IPhone showing old posts
+ Reply to Thread
Page 1 of 3 123 LastLast
Results 1 to 15 of 31

Thread: IPhone showing old posts

  1. #1
    Member
    Join Date
    Apr 2016
    Location
    Cape May
    Posts
    36

    Default IPhone showing old posts

    Anyone have issues where their iPhone will momentarily load the newest posts when entering a forum and then flip to six day old posts? This has been happening to me for weeks now. I have to refresh a few times to get the newest posts to load

  2. Remove Advertisements
    TheBassBarn.com
    Advertisements
     

  3. #2
    Administrator
    Join Date
    Oct 2013
    Posts
    579

    Default

    Strange. Example section where this happens or is it any?

    Are you using Safari on your iphone or a different browser?

    Kevin

  4. #3
    Member
    Join Date
    Apr 2016
    Location
    Cape May
    Posts
    36

    Default

    Happens in all forums. The striped bass forum just flipped back to 7 days ago. This one flipped to Oct 4 when I opened it. After two refreshes I got to see the current posts. I'm using safari. Started happening about three weeks ago.

    Note.... Doesn't happen if I exit enhance mobile view. I was having trouble posting to this so I switched the basic view..... and all forums load up current posts and do not flip to old ones

    Am I the only one seeing this problem? I hope so because I've been wanting to toss this phone anyway

  5. Remove Advertisements
    TheBassBarn.com
    Advertisements
     

  6. #4
    Administrator
    Join Date
    Oct 2013
    Posts
    579

    Default

    I'm not seeing this behaviour on my mobile. Can you check your settings in the mobile view to be sure it wasn't switched to 'show oldest' posts first accidentally?

    If you're still in the desktop view, you can get back to the mobile view by clearing your cache and cookies.

    Dayle

  7. #5
    Member
    Join Date
    Apr 2016
    Location
    Cape May
    Posts
    36

    Default

    It was working fine yesterday but today it's flipping back to older posts. I'm wondering if there's an ad or two that's throwing it off. It loads the threads properly and then flips to older posts when the ads populate. But then I can't post in the enhanced view either

  8. #6
    Member
    Join Date
    Apr 2016
    Location
    Cape May
    Posts
    36

    Default

    When I get just the Cabela's banner under the Stickies I get older posts..... Just a week to a couple of months older.

    When I get the Cabela's banner PLUS the whooping cough ad under the Stickies I get the most recent posts......

    Does this mean if I pay to get rid of the ads I would be ok?
    Last edited by Loosey Lucy; 12-28-2016 at 12:20 PM. Reason: Update

  9. #7
    Senior Member
    Join Date
    Sep 2007
    Location
    Gilbertsville pa
    Posts
    9,150

    Default

    I have had the same problem for a week using safari on my iphone......wont let me log in either.

  10. #8
    Member
    Join Date
    Apr 2016
    Location
    Cape May
    Posts
    36

    Default

    Looks like the second ad under the Cabela's banner changes to various ailments I might have, not just whooping cough. But when that second ad is missing I get older posts.

  11. #9
    Member
    Join Date
    Apr 2016
    Location
    Cape May
    Posts
    36

    Default

    More info......

    Looks like the second ad is always there under the Cabela's banner but most times it disappears when I scroll and the old posts show up. If it stays out when I scroll I get the recent posts

  12. #10
    Senior Member
    Join Date
    Sep 2007
    Location
    Gilbertsville pa
    Posts
    9,150

    Default

    Quote Originally Posted by Loosey Lucy View Post
    More info......

    Looks like the second ad is always there under the Cabela's banner but most times it disappears when I scroll and the old posts show up. If it stays out when I scroll I get the recent posts
    Same here.............

  13. #11
    Member
    Join Date
    Apr 2016
    Location
    Cape May
    Posts
    36

    Default

    And to complicate it a bit more.... The second ad under the Cabela's banner is now missing completely and the posts are coming up properly

  14. #12
    Member
    Join Date
    Apr 2016
    Location
    Cape May
    Posts
    36

    Default

    ..... And this morning the second ad is back (I don't need birth control) and coming and going..... Taking the recent posts with it when it goes away upon scrolling down. Again as long as it stays up when I scroll I get recent posts.

    But if the second ad is completely missing when I enter a forum everything is fine and I get recent posts.

    These ads are killing me......
    Last edited by Loosey Lucy; 12-29-2016 at 09:14 AM. Reason: Update

  15. #13
    Administrator
    Join Date
    Oct 2013
    Posts
    579

    Default

    Hey there,

    Dayle mentioned clearing your cache and cookies, have you tried doing so within your browser?
    Has anyone else come across this same issues, with similar ads?
    I ask because I am also unable to replicate these issues.

    Richard.

  16. #14
    Member
    Join Date
    Apr 2016
    Location
    Cape May
    Posts
    36

    Default

    Quote Originally Posted by Admin View Post
    Hey there,

    Dayle mentioned clearing your cache and cookies, have you tried doing so within your browser?
    Has anyone else come across this same issues, with similar ads?
    I ask because I am also unable to replicate these issues.

    Richard.
    Tried it.... No joy.

    See the link below I get when I enter a forum:

    http://www.thebassbarn.com/forum/ind...ge=1&_k=qiioa4

    When I go to scroll the link updates itself. It changes what's after the = sign then the screen reloads and older posts appear. When the second ad stays put or is missing altogether from the start, the link does not update and the recent posts stay at the top. It's almost like some of the second ads have redirects or pop ups and this is the error I get for not allowing them.

    Never affects the stickies though. It only affects posts below the ads
    Last edited by Loosey Lucy; 12-29-2016 at 01:32 PM. Reason: Update

  17. #15
    Administrator
    Join Date
    Oct 2013
    Posts
    579

    Default

    Is it possible for you to provide a screenshot so that we can see these ads you are posting about?

    When Dayle posted about checking your settings in the mobile view to be sure it wasn't switched to 'show oldest' posts first accidentally, did you get a chance to check it? I did not see a specific reply to that question.

    Thanks,
    - JB

+ Reply to Thread
Page 1 of 3 123 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •