Reports-February 1 - Feb. 28
Page 1 of 2 12 LastLast
Results 1 to 15 of 28
Like Tree10Likes

Thread: Reports-February 1 - Feb. 28

  1. #1
    Moderator
    Join Date
    Aug 2001
    Location
    Rockledge & Cudjoe Key, Fl.
    Posts
    5,190

    Default Reports-February 1 - Feb. 28

    Sorry I have been remiss but computer problems-again. Whenever I hear "new & improved" I get worried. Hope all is well & the winter is not treating you too badly. Doing well down here. The fishing has been good but the catching has been a little slow. The last 5 night time trips for tarpon I had 3 fish & 1 more on for a bit. Grocery fishing for snappers etc. has been good but lots of us have found few of any size. We are all looking for better conditions. Water temp was 74.7 today which is higher than it has been. Should get the fishing moving along. Tell e some stories. I used to enjoy some ice fishing around towards Millville.
    Ron Conner
    MODERATOR SALT WATER FLY FISHING FORUM
    release the fish, keep the memories. Once a Knight is enough. Sparse
    Quick reply to this message Reply  

  2. Remove Advertisements
    TheBassBarn.com
    Advertisements
     

  3. #2
    Moderator
    Join Date
    Aug 2001
    Location
    Rockledge & Cudjoe Key, Fl.
    Posts
    5,190

    Default

    My photobucket is not functioning. Any help with another site. Have a few recent pics to post please help.
    Ron Conner
    MODERATOR SALT WATER FLY FISHING FORUM
    release the fish, keep the memories. Once a Knight is enough. Sparse
    Quick reply to this message Reply  

  4. #3
    rob
    rob is offline
    Senior Member
    Join Date
    Aug 2003
    Location
    greater Atlantic City "metro" area
    Posts
    12,531

    Default

    how about trying google? http://photos.google.com/

    from this past year:



    ------------

    Rob
    Quick reply to this message Reply  

  5. Remove Advertisements
    TheBassBarn.com
    Advertisements
     

  6. #4
    Senior Member
    Join Date
    Dec 2001
    Location
    Hopewell Twp, Cumberland Co
    Posts
    5,585

    Default

    Rob,
    Thanks for the link, I'll have to try Google pics from now on. I didn't know it even existed until now.

    It's only mid-Feb and I'm already getting the itch to get back out there. It's still a while before trout season, but I might do some perching if I can get out this weekend. Or maybe even some pickerel/largemouth spots with the (gasp) spinning rod and jig/pig combo in the kayak, as I don't think the water is all that cold now. It's supposed to be pretty nice (high 60's and sunny). I like these warm winters without much snow, makes it easier to get out and poke around to do a little scouting. I haven't tied much this winter, like normal. Again I usually get the itch when I actually want to go out, and then tie up a bunch the night before for what I need the next day. I'm not one for stockpiling flies throughout the winter, even though I always think I will be. Never happens...
    "Eventually, all things merge into one, and a river runs through it...
    I am haunted by waters" -Norman Maclean

    "Bill, strange things are afoot at the Circle-K" - Ted "Theodore" Logan

    The more you learn, the less you really know...
    think about that

    Ecclesiastes 10:2
    The heart of the wise inclines to the right,
    but the heart of the fool to the left.
    Quick reply to this message Reply  

  7. #5
    rob
    rob is offline
    Senior Member
    Join Date
    Aug 2003
    Location
    greater Atlantic City "metro" area
    Posts
    12,531

    Default

    same here, Dave. I organized a bunch of tying gear and it is promptly sitting in the organized boxes in the sun room waiting for me to use


    ------------

    Rob
    Quick reply to this message Reply  

  8. #6
    Senior Member
    Join Date
    Dec 2001
    Location
    Hopewell Twp, Cumberland Co
    Posts
    5,585

    Default

    Just testing photo link. It was good to get out today, even if the bites were tiny. Pre- season excitement...

    Edit: Ok Rob, I give up. I can't get Google photo to work on here. How do you post the link? I've tried the image uploader, Barn says the link is invalid and won't display anything. I tried the URL uploader, I tried manually putting [IMG].[/IMG] around the link, from both my phone and computer.....nothing is working. What is the magic formula?

    Last edited by Fly Ty R; 02-19-2017 at 08:50 AM.
    Quick reply to this message Reply  

  9. #7
    rob
    rob is offline
    Senior Member
    Join Date
    Aug 2003
    Location
    greater Atlantic City "metro" area
    Posts
    12,531

    Default

    hmmm... once you got the photos uploaded, click on one, then right click and select "view image", cut and paste the link with .JPG at the end

    (yeah, all the other "sharing" links seem to yield an https link which takes you back to the google photo album itself, so not so user friendly for sharing on forums like this... but doable)...



    ------------

    Rob
    Quick reply to this message Reply  

  10. #8
    rob
    rob is offline
    Senior Member
    Join Date
    Aug 2003
    Location
    greater Atlantic City "metro" area
    Posts
    12,531

    Default

    and another...


    ------------

    Rob
    Quick reply to this message Reply  

  11. #9
    Senior Member
    Join Date
    Dec 2001
    Location
    Hopewell Twp, Cumberland Co
    Posts
    5,585

    Default

    Nope, I don't have any of those options, and nothing that says "view image". When I right click on the image, I get the following:

    Open Image in New Tab
    Save Image As...
    Copy Image
    Copy Image Address
    Search Google for Image
    Inspect

    When I click to get a link for the image it comes back with something like this:

    https://goo.gl/photos/d8ojJjjbYEC7qjju9

    When I open the photo in a new window, it has an address like:

    https://photos.google.com/photo/AF1Q...0z2jaecEfXh7_v

    The Barn doesn't understand either of these. No address has .jpg at the end.

    I'm still lost as to how you are doing this.


    I'll keep researching, or will have to find another hosting site that actually gives me a link this website understands, because the regular quick image uploader on here has been full for a while and won't let me upload anything else. It shouldn't be this hard...
    "Eventually, all things merge into one, and a river runs through it...
    I am haunted by waters" -Norman Maclean

    "Bill, strange things are afoot at the Circle-K" - Ted "Theodore" Logan

    The more you learn, the less you really know...
    think about that

    Ecclesiastes 10:2
    The heart of the wise inclines to the right,
    but the heart of the fool to the left.
    Quick reply to this message Reply  

  12. #10
    rob
    rob is offline
    Senior Member
    Join Date
    Aug 2003
    Location
    greater Atlantic City "metro" area
    Posts
    12,531

    Default

    Quote Originally Posted by Fly Ty R View Post
    Nope, I don't have any of those options, and nothing that says "view image". When I right click on the image, I get the following:

    Open Image in New Tab
    Save Image As...
    Copy Image
    Copy Image Address
    Search Google for Image
    Inspect

    When I click to get a link for the image it comes back with something like this:

    https://goo.gl/photos/d8ojJjjbYEC7qjju9

    When I open the photo in a new window, it has an address like:

    https://photos.google.com/photo/AF1Q...0z2jaecEfXh7_v

    The Barn doesn't understand either of these. No address has .jpg at the end.

    I'm still lost as to how you are doing this.


    I'll keep researching, or will have to find another hosting site that actually gives me a link this website understands, because the regular quick image uploader on here has been full for a while and won't let me upload anything else. It shouldn't be this hard...
    hmmm, I'm using firefox and clicking on your link above, then clicking on that image, *then* right clicking gets me to a jpg link:



    ------------

    Rob
    Quick reply to this message Reply  

  13. #11
    rob
    rob is offline
    Senior Member
    Join Date
    Aug 2003
    Location
    greater Atlantic City "metro" area
    Posts
    12,531

    Default

    Quote Originally Posted by Fly Ty R View Post
    ...
    I'll keep researching, or will have to find another hosting site that actually gives me a link this website understands, because the regular quick image uploader on here has been full for a while and won't let me upload anything else. It shouldn't be this hard...
    yes, you have to go into your profile and delete images from your list before uploading more. it's a pain to even find that repository

    if you find something more site-friendly be sure to let us all know


    ------------

    Rob
    Quick reply to this message Reply  

  14. #12
    Senior Member
    Join Date
    Dec 2001
    Location
    Hopewell Twp, Cumberland Co
    Posts
    5,585

    Default

    Ok, that might be the problem. I'm on Chrome, it could be a compatibility issue. I'll try with (sigh) IE to see if that works. I never liked Firefox.

    All that for a quick pic of a tiny creek chub. Oh well. I said it was just a test!


    Thanks!!
    "Eventually, all things merge into one, and a river runs through it...
    I am haunted by waters" -Norman Maclean

    "Bill, strange things are afoot at the Circle-K" - Ted "Theodore" Logan

    The more you learn, the less you really know...
    think about that

    Ecclesiastes 10:2
    The heart of the wise inclines to the right,
    but the heart of the fool to the left.
    Quick reply to this message Reply  

  15. #13
    Moderator
    Join Date
    Aug 2001
    Location
    Rockledge & Cudjoe Key, Fl.
    Posts
    5,190

    Default

    Okay, I went t the link & went to photos & could not sign in. It said I changed the password 4 weeks or months ago. Was not aware that I had an account with them. ???
    Ron Conner
    MODERATOR SALT WATER FLY FISHING FORUM
    release the fish, keep the memories. Once a Knight is enough. Sparse
    Quick reply to this message Reply  

  16. #14
    rob
    rob is offline
    Senior Member
    Join Date
    Aug 2003
    Location
    greater Atlantic City "metro" area
    Posts
    12,531

    Default

    I used to use Picasa Web for photos but apparently was taken over by Google photos. I don't want to shill for Google, it was just an option

    Generally if you have a Google account it is shared across their platforms


    ------------

    Rob
    Quick reply to this message Reply  

  17. #15
    Senior Member
    Join Date
    Oct 2002
    Location
    Cape May N.J.
    Posts
    7,456

    Default

    Saturday was my birthday. Wife and I started out with breakfast at Congress Hall and then decided to go for a joy ride up the cost. Started at Wildwood Crest, stopping at Hereford Inlet for a walk along the concrete walk. Weather was mild and sunny. Next it was over Nummy Island, Through Stone Harbor and Avalon stopping at Townsons Inlet. Then it was through Sea Isle which was like a mad house due to a Polar Bear Plunge. Didn't stop as traffic was a mess and parking was hard to find. Next it was thru Strathmere and checking out Corsons Inlet. Did stop in Ocean City where we hit the board walk for a couple of hours and got a bucket of Johnson's Pop Corn. (There was actually a line) With the nice weather there was a good crowd out. After O.C. it was a drive thru Long Port to Atlantic City Inlet. Rather than go to Brigantine I decided to go to Mystic Island. I hadn't been there in probably 30 years. I was surprised at how built up it was, but what near the water isn't. Had a great day checking out many of the places that I use to fish or launch a boat. The beautiful light wind day made it feel like you should be out on the water fishing but it is still only February.

    Today was a different story. With the second warm day in a row I took off and went freshwater fishing. First fishing of any kind since my heart issues. Water really felt cold through the waders as the spots that I wanted to fish you had to stand in mid thigh deep water. Started slow. Was trying for pickerel and crappie with bait fish patterns on sinking line working them slow and deep. After an hour without a single hit I switched over to a black wooly bugger with a gold bead head and started catching decent size sunfish.



    After catching nine is a short time I switched back to bait patterns and again not a hit, so I went back to the wooly bugger and 5 more sunfish before heading home.

    It just felt good to be out fishing somewhere and took about an hour for my legs to thaw out.

    I tried using Photo bucket so we will see if any picture made it. I clicked on the IMG choice to the right of the pictured and it said copied and I pasted them here.
    Last edited by CapeMayRay; 02-19-2017 at 07:32 PM.
    rob and Jim Warner_FlyNewbe like this.
    Quick reply to this message Reply  

Page 1 of 2 12 LastLast

Quick Reply Quick Reply

Register Now

Please enter the name by which you would like to log-in and be known on this site.

Please enter a password for your user account. Note that passwords are case-sensitive.

Please enter a valid email address for yourself.

Log-in

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may not edit your posts
  •