BASS BARN banner
1 - 2 of 2 Posts

· Registered
Joined
·
252 Posts
Discussion Starter · #1 ·
I have an older international 30 that I was attempting to update with a ht100-washer and grease all the bearings and clean up the reel like on ALanTani's website...

It appears as though everything is assembled correct so far EXCEPT when I am trying to put everything together as a unit.. (tightening the screws on the frame and crossbars.

It feels as though I am pushing againts the spring in the drag and there is about a 1/4 inch space and I am unalbe to get it together..

If I remove the belleville washers it fits together fine.. Obviosly they need to be in there but im just tryin to figure out where I screwed up.

I changed the configuration of the washers from () () to (( )) but I dont think this has anything to do with my problem..

Any help would be appreciated

Pete

Try to get some pictures up soon
 

· Registered
Joined
·
252 Posts
Discussion Starter · #4 ·
Thanks, After beating myself up all day I think I figured it out...

The spool bearings were not sitting all the way in the spool so it was forcing then pinion gear shaft away from the drag side and in essence making the whole assembly a little longer than it is supposed to be.

The bearings were a little tight in the spool so they just didnt seat all the way..

Thanks guys
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top