BASS BARN banner

1 - 8 of 8 Posts

·
Registered
Joined
·
6,290 Posts
Discussion Starter · #1 ·
My steering is tight. I undid the steering linkage and the wheel and steering bar are much easier almost no effort to steer. the motor itself seems tight. I know it wieghs like 450 so moving it isnt going to be rel easy, but it seems tougher than it should. Other than hitting all the grease fittings any ideas. Also how tough is hydralic steering kit to install??
 

·
Registered
Joined
·
5,609 Posts
If you unhook the steering rod from the enigne and the engine is very tight steering then there is a problem. No matter how large the otboard it should flip flop back and forth very easy. If you put hydralic steering on it will only cause premature failure to the cylinder brackets. What brand outboard is it?
 

·
Registered
Joined
·
6,290 Posts
Discussion Starter · #3 ·
Mercury optimax 135 I think it is a 99. It isnt very tight but you do have to put some effort into it. What could the problem be??
 

·
Registered
Joined
·
5,609 Posts
Chances are the steering tube going down the engine is tight. I believe but am not sure there is two grease fittings on the Opti. Make sure the fitting is taking grease. We have had some where there incorrect grease was used and it turned into cement during the years. To fix this you need to heat the tube up and down with some good heat to melt the old grease out while pumping in new grease.
 

·
Registered
Joined
·
9,224 Posts
If you want to pull the stainless tube out and clean it up I used to use a 12 guage brass shotgun brush on a section of gun cleaning rod. I then put it in a drill and used gun cleaning solvent to get it realy cleaned out.
 

·
Registered
Joined
·
6,290 Posts
Discussion Starter · #7 ·
barrell said:
If you want to pull the stainless tube out and clean it up I used to use a 12 guage brass shotgun brush on a section of gun cleaning rod. I then put it in a drill and used gun cleaning solvent to get it realy cleaned out.
Can this be done without pulling the motor??
 

·
Registered
Joined
·
862 Posts
On Mercury outboards from the later 90"s to present I would only use heat as a last resort. The later model engines utilize a plastic bushing and seal in the top and bottom of the midsection and they melt easily.
On that engine you can try a few things. If its not to bad , you will usually find that if you grease the single port side grease fitting on the swivel section that grease will only come out of the bottom of the swivel section not the top. If this is the case you need to get grease to the upper portion. You can use a floor jack with a block of wood and very carefully apply pressure up on the skeg ,which will in turn hold pressure against the bottom seal and forces grease to the top while you are pumping your grease gun.
Another method would be to apply pressure again to the skeg and fill the midsection with penetrating fluid by pumping it in through the grease fitting. Some grease guns you can remove the grease cartridge and fill it with penetrating fluid or you can rig something up. You can also remove the grease fitting, dig out the old grease and just try spraying penetrating fluid in the hole and at the top of the swivel shaft while it has pressure on it from your jack. After getting the fluid in you will need to move the engine vigorously back and forth . Keep doing the whole process a few times and your midsection should start to free up.
In really bad situations we have also installed additional grease fittings in the top and bottom where the bushings are located.
As a last resort you can use heat ,but usually the only reason it gets better is because you melted the bushings out of it. Good luck.
 
1 - 8 of 8 Posts
Top