BASS BARN banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,636 Posts
Discussion Starter · #1 ·
Anyone have this motor or something very similar?
I found a grounding wire under the cowling which obviously
should be attached to something but isn't.
I could send you a photo with a description of where it's at and maybe you can look at yours and send me a photo back on where this thing gets connected? :confused:

Thanks.

Tim
 

·
Registered
Joined
·
428 Posts
Send it to me and I will look it up when I get to work. (Rudys Marine)
Mike
 

·
Registered
Joined
·
1,636 Posts
Discussion Starter · #3 ·
Thanks,

I am attaching 2 photos. In photo named "Unknown Wire1" you'll see
to the right of my thumb nail is an orange spark plug cap.
That spark plug is the bottom plug on the starboard side of the motor.
To the right of that are three bolts, each with the number "8" on them.
One of those bolts has some blue ink on it and has two wires attached to it. The wire I'm holding in my hand is attached to that bolt with the blue ink on it, not sure where the other end goes that's in my hand ? ? ? ? ?
The second photo I'm attaching is named "Unknown Wire" and that just gives a wider view of the area.
Hope that helps.

Thanks,

Tim
 

·
Registered
Joined
·
428 Posts
Tim,
This wire is suppose to attach to the lower engine cowling pan. There should be a 10mm bolt that it attaches to . It just continue the ground to the motor pan.
Good Luck,
Capt Mike
 

·
Registered
Joined
·
1,636 Posts
Discussion Starter · #5 ·
Thanks Mike,

I'll look around in the bottom of that pan and see if I can't figure out
where it goes. I am guessing it's been unattached for at least a year with no apparent effect. What could happen if I can't find the spot? Any symptoms I should be looking for that would be caused by this not being grounded? :confused:
 
1 - 5 of 5 Posts
Top